Latest news 2019-12-05: new blog post "RSS Feeds and Other Notifications."

glossaries package FAQ

FAQ Search Tips

! LaTeX Error: Something's wrong--perhaps a missing \item 🔗

Check if your log file contains the message:

Package glossaries Warning: Deprecated use of \glossaryentryfield.
 I recommend you change to \glossentry.
 If you've just upgraded, try removing your gls auxiliary files
 and recompile
If so, follow the above instructions, remove all the temporary glossary files (.gls etc) and try recompiling.

Last modified: 2014-01-23 08:16:31.


Category: glossaries package
Topic: Error Messages

© 2020 Dickimaw Books. "Dickimaw", "Dickimaw Books" and the Dickimaw parrot logo are trademarks. The Dickimaw parrot was painted by Magdalene Pritchett.

Terms of Use Privacy Policy Cookies Site Map FAQs